Undertale v1.08c [Linux] Steam + patch FR

Téléchargement & Détails

Télécharger Télécharger le torrent
Contrôle virus Ce torrent est sain (3) C'est un virus! (0)
Mots clés Français Jeu de Rôle
Seeders 5 Leechers 0 Complétés 191
Informations Voir les informations
Fichiers 2 - Voir les fichiers

Présentation

Ajouter à mes favoris Voir le NFO Signaler
Undertale v1.08-STEAM Linux + Patch FR


Flowey.full.2553010.jpg




information_jeu.png

Catégorie : RPG
Éditeur : Toby Fox
Date de sortie en France : 17 Juillet 2016
Critiques Spectateurs :  92.0
Critiques Presses :  94.0

Undertale est un jeu vidéo de rôle indépendant développé par Toby Fox. Le jeu propose de contrôler un enfant tombé dans l'Underground (« souterrain »), une grande région isolée sous la surface de la Terre, séparée de la surface par une barrière magique et peuplée de monstres. Le joueur interagit à plusieurs reprises avec ces monstres dans sa quête pour remonter à la surface, principalement via un système de combat mêlant tour-par-tour et shoot 'em up. Dans celui-ci, le joueur doit éviter des projectiles envoyés par les monstres rencontrés, et a ensuite la possibilité d'attaquer son adversaire pour le tuer, ou de l'épargner. Le choix de tuer ou épargner affecte le jeu, altérant les dialogues, les personnages, et la narration dépendant des choix effectués.



information_upload.png

Langue : fr_FR.png Français
Sous-titre : fr_FR.png Français

information_download.png

Plateforme : Linux (i386 et x86_64 via librairies de compatibilité)
Nombre de fichiers  :
Taille totale : 160.84Mo
Version : 1.08c (Steam)

Note d'installation : 

Rendez le fichier "Undertale_1.08c-Français-Linux.AppImage" executable, puis exécutez le.Tous les fichiers ont été intégré en un seul fichier exécutable, aucune manipulation à faire, lancement facile via un environnement ou en ligne de commande.



Commentaires

Derniers commentaires

  • utilisateur

     Siick

    3.57To - 2.61To

    Ajouté par Siick il y a 3 mois

    Hello, malgré les indications ci-dessous, j'ai eu du mal à l'installer mais c'est réglé!
    Comme le dit TheBigBadBoy il faut installer les paquets en architecture i386. Mais j'avais encore des problèmes avec libcrypto et libssl principalement car le  jeud emande la version 1.0.0 et l'installation sur ma Ubuntu 20.04 met la version 1.1 de ces libs. J'ai donc du faire des liens des libs en version 1.0 qui pointe vers les versions 1.1 mais même en faisant ainsi, il restait un problème avec la libssl. J'ai donc du installer directement le .deb en le choppant sur le net.
    Je pose en dessous un lien pour le résumé de tout ce que j'ai du installé sur ma machine pour qu'il fonctionne enfin. Ne soyez pas étonnés du nombre de paquets, car certains paquets listés dans le NFO installent eux-mêmes des dépendances.
    https://bin.siick.fr/?4e3de23a4406897b#6nr6ZY6HSYr3HFvdTpeKGiWjjfaz5APpTQgpQ8QMEZTo
    En espérant que cela vous aide comme moi ;)
  • utilisateur

     TheBigBadBoy

    2.36To - 209.51Go

    Ajouté par TheBigBadBoy il y a 5 mois

    Voilà j'ai trouvé enfin la réponse !

    Il faut simplement spécifier à apt de prendre les librairies i386, en faisant "apt install libopenal1:i386". Idem pour les autres packages aussi.

    Si jamais vous ne trouvez pas le package comme ça, assurez-vous d'avoir activer cette architecture i386 en faisant :
    sudo dpkg --add-architecture i386 && sudo apt-get update

    Dernière édition par TheBigBadBoy il ya 5 mois
  • utilisateur

     TheBigBadBoy

    2.36To - 209.51Go

    Ajouté par TheBigBadBoy il y a 6 mois

    Lorsque je lance l'AppImage, j'ai l'erreur
    error while loading shared libraries: libopenal.so.1: cannot open shared object file: No such file or directory

    Il est mis dans le nfo qu'il faut installer lib32-openal, mais étant sous une distro Debian-based je ne dispose pas de ce package (apt ne le trouve pas)..
    J'ai déjà libopenal1 et libopenal1-data, mais cela n'arrange rien. J'ai réussi à trouver ce package sur internet, mais uniquement pour Arch...

    Quelqu'un saurait-il m'aider svp ? Y aurait-il un ppa à ajouter (je n'ai pas l'impression) ?

    Dernière édition par TheBigBadBoy il ya 6 mois
  • utilisateur

     Ki0kan

    6.34To - 3.74To

    Ajouté par Ki0kan il y a 2 ans

    Pour ce qui ont le message d'erreur  suivante sur Manjaro :
    error while loading shared libraries: libcrypto.so.1.0.0

    Installer le paquet lib32-openssl-1.0.
    Ca résoudra le probléme

    Merci pour le partage :)

  • utilisateur

     Bilongreg

    34.42To - 2.75To

    Ajouté par Bilongreg il y a 3 ans

    merci.........
  • utilisateur

     Personne_xiii

    37.72To - 25.92To

    Ajouté par Personne_xiii il y a 3 ans

    merci pour le partage